Software error:

Digest::MD5 object version 2.36 does not match bootstrap parameter 2.55 at /usr/local/perl-5.8/lib/5.8.8/x86_64-linux/XSLoader.pm line 31.
Compilation failed in require at sys-perl/lib/HTML/Template.pm line 10.
BEGIN failed--compilation aborted at sys-perl/lib/HTML/Template.pm line 10.
Compilation failed in require at /home/u55bbb/yjvisweb/public_html/contact/index.cgi line 5.
BEGIN failed--compilation aborted at /home/u55bbb/yjvisweb/public_html/contact/index.cgi line 5.

For help, please send mail to the webmaster (root@localhost), giving this error message and the time and date of the error.